Sporadic Issue with Quickstart

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Sporadic Issue with Quickstart

Theo
Hello,

I used the quickstart as an example to introduce a class to Simbrain, having them construct simple AND, OR and NOT networks.  Sometimes when a synapse was created, it would have "..." as an update rule, and when this was the case the network functioned as expected and as outlined in the documentation.  Occasionally the update rule would default to Jump and Decay, in which case entering an activation seems to have no effect in a simple 2 neuron system.  Once this has happened on a download of Simbrain it seems to taint any new synapses, i.e., they now default to Jump and Decay and do not pass activation as expected.  In addition, clicking on the synapse shows the update rule textbox.

However, this does not happen consistently.  Just wondering if there's any easy way to fix this or if it is potentially related to Java version.

Thanks.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Sporadic Issue with Quickstart

Theo
Can't replicate this issue on a different OS/Java version, so suspect it's related to that.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Sporadic Issue with Quickstart

jyoshimi
Administrator
Hi Theo, good to hear from you (I think you are the Theo I know).

Any chance you can post or send me the offending workspace or network file (.zip or .xml)?    If you can replicate the failure on the OS it fails on, and then save and pos that, with instructions to replicate, I'll check it out.

- Jeff
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Sporadic Issue with Quickstart

Theo
Yes it's me :)

I'll have to wait until monday to get access to the lab it's in, but I've also asked my students to let me know if they're able to replicate it at home.
Loading...